Slow response times Lagoon API
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 02:32 UTC
Investigating
Since the resolution of the previous "Slow response times Lagoon API" issue (https://status.amazee.io/incidents/5lt5dj1f6xvy), we continue to see slow response times from the Lagoon API. We are investigating the cause. Delays are intermittent so please retry if you run into issues.
Posted May 13, 2021 - 23:53 UTC
This incident affected: General (Lagoon API, Lagoon Dashboard).