Slow response times Lagoon API
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 13, 2021 - 15:41 UTC
Monitoring
We've identified some latency issues with the authentication system backend and implemented a fix, will continue to monitor general performance and look for further improvements.
Posted May 13, 2021 - 03:18 UTC
Investigating
Since the resolution of Storage Backend issues (https://status.amazee.io/incidents/r7ytznfz5t6x) we continue to see slow response times from the Lagoon API, we are investigating the cause. Delays are intermittent so please retry if you run into issues.
Posted May 12, 2021 - 23:16 UTC
This incident affected: General (Lagoon API).