CH1 instability
Incident Report for amazee.io
Resolved
The instability was caused by high IO usage on the storage cluster. This was directly related to https://status.amazee.io/incidents/1k8cngwjw49h
Posted Jul 27, 2020 - 19:49 UTC
Investigating
We are investigating degraded performance on the CH1 Lagoon cluster
Posted Jul 27, 2020 - 16:27 UTC
This incident affected: Switzerland (ch1.lagoon).