Intermittent slow websites caused by storage errors.
Incident Report for amazee.io
Resolved
The work to migrate persistent storage to a better solution has been completed. If you are still experiencing slow persistent storage, please reach out to the amazee.io support team.
Posted Aug 05, 2020 - 14:11 UTC
Update
We are working to migrate the persistent storage of the cluster to a higher-performance solution.
Posted Jul 27, 2020 - 19:50 UTC
Identified
We identified some error on our storage system for the CH1 cluster, we're working on resolving them.
Posted Jul 21, 2020 - 12:09 UTC
This incident affected: Switzerland (ch1.lagoon).