Legacy deployment system currently not working
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 4 days ago. Jun 12, 2019 - 11:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Jun 12, 2019 - 11:35 CEST
Identified
The Legacy deployment system fails do to legacy API error. Investigating on it.
Lagoon infrastructure is not involved at all.
Posted 4 days ago. Jun 12, 2019 - 10:49 CEST
Investigating
Legacy deployment system is currently not able to run CI/CD tasks. We are investigating on it.
Posted 4 days ago. Jun 12, 2019 - 10:28 CEST
This incident affected: General (API, Deployment Infrastructure).