ch1-lagoon availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. May 17, 2019 - 14:35 CEST
Monitoring
All sites are back online - we're looking into the cause of the issues on the database servers.
Posted 2 months ago. May 17, 2019 - 14:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 17, 2019 - 14:24 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 17, 2019 - 14:16 CEST
This incident affected: Switzerland (ch1.lagoon).