Ingress issues in US2 region

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 00:04 UTC

Monitoring

We are aware of issues with ingress in US2 after the traefik migration overnight. We've implemented a fix and are currently monitoring the situation
Posted Sep 21, 2026 - 23:57 UTC
This incident affected: USA (us2.lagoon).