CH4 - Deployment's infrastructure degraded performance

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 12:03 UTC

Monitoring

We've added additional capacity to the cluster to allow the workloads to be scheduled more quicker. This seems to have had the desired impact. Our team will keep monitoring the situation.
Posted Nov 09, 2022 - 13:34 UTC

Update

We see some Container scheduling-related issues across the cluster and adding capacity to counteract this issue.
Posted Nov 09, 2022 - 13:13 UTC

Identified

We've identified the issue and taking appropriate action to restore deployments running trough quickly again
Posted Nov 09, 2022 - 12:46 UTC

Investigating

Builds could fail because deployments exceeded the threshold.
A build retry could fix the issue.
We are investigating on the issue.
Posted Nov 09, 2022 - 12:08 UTC
This incident affected: Switzerland (ch4.lagoon).