deploy/build errors
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 15:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2020 - 19:38 UTC
Monitoring
We traced the issue to a too-short timeout on an internal service, resulting in connections timing out before the service could respond. We have extended this timeout and builds immediately began processing. We are monitoring for stability now.
Posted Nov 09, 2020 - 19:37 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2020 - 19:31 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 19:17 UTC
This incident affected: General (Deployment Infrastructure).