Production Site Unavailability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 16:45 CET
Investigating
We are currently investigating issues that only affect a subset of sites.
Posted Nov 20, 2019 - 16:22 CET
This incident affected: Switzerland (ch1.lagoon).