Possible Downtime in US Cluster
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 22:16 UTC
Monitoring
Nodes have been rebooted. We are monitoring to ensure there are no further issues.
Posted Oct 15, 2020 - 17:55 UTC
Investigating
We have a few nodes in the US1 cluster that need to be rebooted. This may cause some downtime for our US customers. This page will be updated when the reboots are completed.
Posted Oct 15, 2020 - 16:10 UTC
This incident affected: USA (us1.lagoon).