Availability issues US1-Lagoon
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 08:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 06:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2020 - 05:06 CET
Investigating
We are currently looking into an issue impacting a subset of sites hosted on US1-Lagoon.
Posted Feb 07, 2020 - 04:22 CET
This incident affected: USA (us1.lagoon).