High disk IO on de1
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 09, 2017 - 19:20 CET
Monitoring
The provider has identified the problem and taken steps to address it. amazee.io will continue to monitor the server closely.
Posted 9 days ago. Nov 09, 2017 - 18:50 CET
Investigating
Solr search is impacted
Posted 9 days ago. Nov 09, 2017 - 18:32 CET
This incident affected: Germany (de1.compact).