Connectivity Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 09, 2019 - 17:36 CEST
Investigating
We're investigating higher than average round trip times towards our infrastructure in Switzerland. We're investigating the cause of those issues.

Site availability is not impacted as far as we see based on the monitoring information.
Posted 12 days ago. Sep 09, 2019 - 10:17 CEST
This incident affected: Switzerland (zh1.compact, zh2.compact, ch1.lagoon).