Internet Connectivity in Europe
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2018 - 12:34 CET
Monitoring
At 08:44 CET our upstream provider adapted the routing to mitigate the issues we're seeing. Since that time our monitoring shows no issues anymore. We continue to monitor the situation and will take action if needed.
Posted 7 months ago. Jan 17, 2018 - 09:54 CET
Investigating
We are still investigating the issue. We observed elevated deployment errors, this is due to the deployment infrastructure is hosted in Switzerland. If you see failing deployments for your site feel free to get in touch with us and we will look into the issue.
Posted 7 months ago. Jan 17, 2018 - 08:13 CET
Identified
Currently, internet provider init7 is having some connectivity issues. Services which rely on these routes are behaving intermittently at this time. Most significant is impact to deploys of GitHub hosted repositories.
Posted 7 months ago. Jan 17, 2018 - 00:22 CET
This incident affected: General (Deployment Infrastructure).