Fastly Certificate Error

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 23:24 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 23:24 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 22:52 UTC

Investigating

We are currently investigating some discrepancies in our Fastly certificate automation. While existing certificates remain unaffected, you may encounter errors during deployment.
Posted Apr 24, 2025 - 21:46 UTC
This incident affected: Finland (fi2.lagoon), Australia (au2.lagoon), USA (us2.lagoon, us3.lagoon), Dedicated (AMER, APAC, EMEA), General (CDN), and Switzerland (ch4.lagoon).