amazee.io business continuity during COVID-19
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 12:48 UTC
Monitoring
In light of the worldwide impact of coronavirus (COVID-19), we are issuing a statement of its non-impact on amazee.io’s ability to operate business as usual. As a fully remote and globally distributed company, our employees work from home offices and are advised to avoid unnecessary social contact and self-quarantine per World Health Organization and local guidelines. All business travel has been cancelled. We work in close coordination with our vendors and partners to ensure business continuity throughout all of our operations. Should you have any questions or concerns, please do not hesitate to contact us. Our thoughts are with all those affected during this difficult time.
Posted Mar 13, 2020 - 17:07 UTC
This incident affected: United Kingdom (uk1.compact, uk2.compact), Japan (jp1.compact), Australia (au1.lagoon), General (API, Deployment Infrastructure, Nameservers, dev1.compact, Lagoon Dashboard, Lagoon Logs (Kibana)), Germany (de1.compact), Finland (fi1.compact), South Africa (sa1.compact), USA (us1.lagoon), Switzerland (zh1.compact, zh2.compact, ch1.lagoon), and on-premise servers.