Production Database Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 18:03 CET
Update
The issues we were seeing on the database cluster have been solved. There are still some ongoing networking issues at our Infrastructure provider - Please see their statuspage for more information - https://cloudscale-status.net/
Posted Nov 20, 2019 - 17:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 16:44 CET
Investigating
We are currently investigating issues we are seeing with the production databases on CH1-Lagoon

According to the monitoring there's no impact on live sites.
Posted Nov 20, 2019 - 15:14 CET
This incident affected: Switzerland (ch1.lagoon).