ch1.lagoon degraded connectivity
Incident Report for amazee.io
Resolved
No additional connectivity issues have been monitored in the last 3 hours. We are conducting an analysis of the issue in order to prevent this from happening in the future.
Posted 7 days ago. Nov 07, 2018 - 19:32 CET
Monitoring
Connectivity has been restored and all sites are fully operational again.
Posted 7 days ago. Nov 07, 2018 - 16:20 CET
Investigating
Our monitoring shows some failing connections on the ch1.lagoon infrastructure, we are investigating
Posted 7 days ago. Nov 07, 2018 - 16:18 CET
This incident affected: Switzerland (ch1.lagoon).