Website reachability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 16:28 CET
Update
We are investigating and monitoring some networking issues related to our's provider maintenance
Posted Nov 08, 2019 - 14:47 CET
Monitoring
Our hosting provider is monitoring the infrastructure due to some network overload.
Posted Nov 08, 2019 - 12:53 CET
Investigating
Our monitoring shows some sites hosted on ch1.lagoon having issues being reached, we're investigating.
Posted Nov 08, 2019 - 12:36 CET
This incident affected: Switzerland (ch1.lagoon).