jp1-compact - Availability Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 21 days ago. Apr 04, 2019 - 13:03 CEST
Update
We are continuing to monitor for any further issues.
Posted 21 days ago. Apr 04, 2019 - 08:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Apr 04, 2019 - 08:45 CEST
Investigating
We are currently investigating this issue.
Posted 21 days ago. Apr 04, 2019 - 08:30 CEST
This incident affected: Japan (jp1.compact).