API unavailable
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 22:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 22:04 CET
Investigating
The API is currently unavailable, we are investigating.
Posted Jan 07, 2020 - 22:02 CET
This incident affected: General (API).