jp1-compact availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 05, 2019 - 14:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Feb 05, 2019 - 14:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Feb 05, 2019 - 14:31 CET
Investigating
We are currently investigating this issue.
Posted 15 days ago. Feb 05, 2019 - 14:21 CET
This incident affected: Japan (jp1.compact).