Logging partially available

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 07:46 UTC

Monitoring

We identified a higher than usual load on the logging system and assigned it more resources. The logging system is partially available while it is restarting.
Posted Mar 13, 2025 - 14:19 UTC
This incident affected: General (Lagoon Logs (Kibana)).