Subset of sites is seeing minor outages
Incident Report for amazee.io
Resolved
This issue has been solved.
Posted Sep 11, 2020 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 12:29 UTC
Investigating
We're currently looking into an issue that affects a subset of sites hosted on CH1-Lagoon which can cause intermittent availability issues.
Posted Sep 08, 2020 - 09:06 UTC
This incident affected: Switzerland (ch1.lagoon).