CH1 - Availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 00:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 18:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 17:52 CET
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 17:45 CET
Investigating
We are currently investigating this issue.
Posted Jan 13, 2020 - 17:44 CET
This incident affected: Switzerland (ch1.lagoon).