Deployment of branches not configured for deployment on project
Incident Report for amazee.io
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2021 - 12:39 UTC
Update
After additional research we found that this only affects environments that have existed in the past and been deleted. They are then recreated by Lagoon even if the branch name does not match the regex. We are working on implementing a fix for this.
Posted Nov 03, 2021 - 17:01 UTC
Identified
We have identified a bug that in some cases triggers a deployment for branches not configured for deployment.
A fix is being implemented.
Posted Nov 03, 2021 - 16:11 UTC
This incident affects: General (Deployment Infrastructure).