jp1.compact availability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 18 days ago. May 29, 2019 - 04:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. May 29, 2019 - 02:37 CEST
Investigating
We are currently seeing very high load on jp1.compact, we are investigating the cause.
Posted 18 days ago. May 29, 2019 - 02:22 CEST
This incident affected: Japan (jp1.compact).