UK1 compact degraded performance
Incident Report for amazee.io
Resolved
The incident was resolved
Thanks

Amazee.io Team
Posted about 1 month ago. Sep 19, 2019 - 11:09 CEST
Monitoring
The issue was identified and fixed.
We will continue to monitor the situation.
Thanks

Amazee.io Team
Posted about 1 month ago. Sep 19, 2019 - 10:55 CEST
Investigating
We are currently investigating in degraded performances affecting our server UK1.
We will update as soon as possible
Thanks

Amazee.io Team
Posted about 1 month ago. Sep 19, 2019 - 10:40 CEST
This incident affected: United Kingdom (uk1.compact).