Deployments not starting

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 07:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2023 - 22:03 UTC

Update

We're working on a permanent solution for this issue - Customers who see deployments on US2 are stuck in New can contact support to get stuck deployment fixed.
Posted Sep 08, 2023 - 17:18 UTC

Identified

We have identified the issue - It only affects a small subset of deployments from progressing. Our Engineers are looking into solving the problem.
Posted Sep 08, 2023 - 16:42 UTC

Investigating

Deployments on us2.lagoon are blocked from starting and stay in "New" status. We are looking into resolving this issue.
There is no impact on site availability.
Posted Sep 08, 2023 - 16:05 UTC
This incident affected: USA (us2.lagoon).