API Degraded performance
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 05, 2022 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 12:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 11:54 UTC
Investigating
We are currently investigating this issue.
Posted May 05, 2022 - 11:41 UTC
This incident affected: General (API, Lagoon Dashboard).