Fastly API Issues
Incident Report for amazee.io
Resolved
Issue has been resolved on the upstream.
Posted Apr 18, 2024 - 20:56 UTC
Monitoring
Disruptions in access to manage.fastly.com, configuration propagation, and access to the Fastly API have been fixed. We are monitoring the current API state.
Posted Apr 18, 2024 - 16:59 UTC
Investigating
We are currently investigating issues caused by an upstream issue with Fastly - https://www.fastlystatus.com/incident/376458
Posted Apr 18, 2024 - 15:35 UTC
This incident affected: General (CDN).