ch1-lagoon : Availability issues on a subset of sites
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 05, 2019 - 14:38 CET
Identified
All affected sites are back online - One of the compute nodes seems to be affected. We moved the failing containers off this compute node and will put a fix in place in the afternoon.
Posted 13 days ago. Mar 05, 2019 - 11:45 CET
Investigating
We're currently investigating an issue that only affects a small set of sites hosted on ch1-lagoon.
We already put measures in place to make sure all affected sites come back online momentarily.
Posted 13 days ago. Mar 05, 2019 - 11:34 CET
This incident affected: Switzerland (ch1.lagoon).