Slack Outage - Delayed Chat support & Deployment Messages
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 29, 2019 - 07:36 CEST
Identified
Chat support is currently affected by the ongoing Slack outage - https://status.slack.com/2019-06/9f63d8e30ee85f46

If you need immediate support best create a ticket on our Zendesk: https://amazeeio.zendesk.com/hc/en-us/requests/new

Due to the Slack outage we're also seeing deploy messages not being delivered.

There's no service degradation for customers using Rocketchat.
Posted 3 months ago. Jun 28, 2019 - 15:01 CEST