API Updates Delayed
Incident Report for amazee.io
Resolved
All looks well with the API now.
Posted 2 months ago. Oct 09, 2017 - 22:28 CEST
Monitoring
A fix has been rolled out, we are now monitoring for stability.
Posted 2 months ago. Oct 09, 2017 - 20:32 CEST
Identified
We have identified an issue with changes and updates to API data being deployed. We are currently working on a solution.
Posted 2 months ago. Oct 09, 2017 - 20:19 CEST
This incident affected: General (API).