ch1-lagoon - nginx container scheduling issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 10 days ago. May 10, 2019 - 16:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. May 10, 2019 - 16:15 CEST
Investigating
We're currently investigating an issue that only affects a subset of customers hosted on ch1-lagoon.
Posted 10 days ago. May 10, 2019 - 16:08 CEST
This incident affected: Switzerland (ch1.lagoon).