Availability issues US1-Lagoon
Incident Report for amazee.io
Resolved
The issue has been resolved.
Posted Feb 04, 2020 - 16:34 CET
Update
All sites are available - Deployments might fail currently.
Posted Feb 04, 2020 - 14:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2020 - 14:24 CET
Investigating
We are currently looking into an issue impacting a subset of sites hosted on US1-Lagoon.
Posted Feb 04, 2020 - 14:09 CET
This incident affected: USA (us1.lagoon).