Deploy Issues
Incident Report for amazee.io
Resolved
A hotfix has been released. Affected projects should run "drush cc drush" in order to clear the internal Drush Cache which will cause Drush to load the hotfix from the Lagoon API.
Posted Mar 12, 2020 - 23:57 CET
Identified
We have identified an issue affecting drush connections in Lagoon 1.3.0 and are working on pushing a hotfix.
Posted Mar 12, 2020 - 23:26 CET
This incident affected: General (Deployment Infrastructure) and Switzerland (ch1.lagoon).