ch1-lagoon instabilities
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 04, 2019 - 16:27 CET
Monitoring
All storage nodes are back online - we're monitoring the situation.
Posted 5 months ago. Jan 04, 2019 - 15:56 CET
Update
We found the issue on our storage system and mitigated the impact. All systems are back online. We continue working on getting the failing storage node back into the storage-cluster.
Posted 5 months ago. Jan 04, 2019 - 15:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 04, 2019 - 15:29 CET
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 04, 2019 - 15:21 CET
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 04, 2019 - 15:15 CET
This incident affected: Switzerland (ch1.lagoon).