de1-compact - connectivity issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 11, 2019 - 13:40 CEST
Monitoring
The intermittent network issues seem to be solved - All sites are back online
Posted 10 days ago. Sep 11, 2019 - 13:16 CEST
Investigating
We are currently investigating this issue.
Posted 10 days ago. Sep 11, 2019 - 13:12 CEST
This incident affected: Germany (de1.compact).