Inter-continental transit issues
Incident Report for amazee.io
Resolved
Our monitoring indicates this issue is now resolved.
Posted Jul 01, 2016 - 20:29 UTC
Monitoring
Currently, one of the major US-Europe transit providers are having issues. Some requests from the US to sites hosted in Europe may fail at this time.
Posted Jul 01, 2016 - 17:45 UTC