HTTP Connection Errors

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 06:45 UTC

Monitoring

We found an HTTP connection errors issue. The underlying issue was resolved, and we are actively monitoring the status.
Posted Jan 28, 2026 - 20:25 UTC
This incident affected: USA (us2.lagoon).