CH1 - Openshift issue
Incident Report for amazee.io
Resolved
Issue fixed
Posted 4 months ago. Jul 31, 2018 - 16:20 CEST
Monitoring
Uncordoned node
Posted 4 months ago. Jul 31, 2018 - 15:58 CEST
Identified
Cordoned one of the nodes
Posted 4 months ago. Jul 31, 2018 - 15:31 CEST
Investigating
We're looking in some issues with our openshift cluster
Posted 4 months ago. Jul 31, 2018 - 15:26 CEST
This incident affected: Switzerland (ch1.lagoon).