CH4 Degraded Performance
Incident Report for amazee.io
Resolved
We're still looking into the root cause of the issue - There was an out of memory situation which caused containers being rescheduled on other compute nodes.
Posted Jun 08, 2021 - 10:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 08:56 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 08:26 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 08:17 UTC
This incident affected: Switzerland (ch4.lagoon).