Slow Database Response for a subset of sites on CH1
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 09:29 UTC
Monitoring
The issue has been identified and we started to scale the database cluster to accommodate the additional load spike - based on the monitoring all affected sites are online.
Posted Apr 22, 2021 - 07:10 UTC
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 07:01 UTC
This incident affected: Switzerland (ch1.lagoon).