AU1-Availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 13:04 CET
Identified
The issue has been identified. We removed a faulty node from the cluster and rescheduled the workloads on the other compute nodes. All sites are back online again - We're continuing to work on getting the faulty node back into the cluster
Posted Mar 13, 2020 - 10:43 CET
Investigating
We are currently investigating this issue.
Posted Mar 13, 2020 - 10:18 CET
This incident affected: Australia (au1.lagoon).