uk1.compact: mysql performance degradation
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 23, 2018 - 00:08 CET
Monitoring
The service has been recovered - We're monitoring the situation.
Posted 4 months ago. Feb 22, 2018 - 17:22 CET
Investigating
uk1.compact shows degraded mysql performance, we are working on it
Posted 4 months ago. Feb 22, 2018 - 17:11 CET
This incident affected: United Kingdom (uk1.compact).