ch1-lagoon - availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 31, 2018 - 14:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 31, 2018 - 14:48 CET
Investigating
We're currently investigating an issue with sites not being available on ch1-lagoon.
Posted 14 days ago. Oct 31, 2018 - 14:32 CET
This incident affected: Switzerland (ch1.lagoon).