Drupal SA-CORE-2020-012
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 23:55 UTC
Monitoring
Following the Drupal Security release SA-CORE-2020-012 we verified that amazee.io platform and Lagoon are not affected by this security issue. By default web servers are configured to not execute any PHP files, even if they directly end with ".php" or ".php.txt"

All Drupal sites should still be updated to the newest version of Drupal as quickly as possible!
Posted Nov 18, 2020 - 19:22 UTC
This incident affected: Germany (de3.lagoon) and USA (us2.lagoon).