CH1-Lagoon - Deplyoments may fail temporarily
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 14:09 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2020 - 13:28 UTC
This incident affected: Switzerland (ch1.lagoon).